Proven Registration Solutions. Unmatched Experience.

HOME // ABOUT // CONTACT

GroupNet Solutions > POODLE Security Issue

As you may be aware, an Internet-wide security issue, commonly referred to as POODLE, has been identified in the last two weeks. Rest Assured that your GroupNet Solutions’ servers are NOT vulnerable to POODLE and all steps were taken to ensure that our connections with other servers, such as Authorize.net, are also not vulnerable to POODLE.  Please contact your GNS support analyst if you have any questions.